Page 1 of 1

Invalid Bloglines subscription

Posted: Sun Jun 13, 2010 9:46 am
by pearlandopal
Just installed GreatNews and I really like the interface. I can attach GreatNews to Bloglines and get the feeds just fine, but the feeds themselves don't update. They just turn red. When I mouse over them they say "invalid Bloglines subscription." I can detach them from Bloglines and they update, but I'd like to be able to read them through either interface and not detach them. Any idea what could be going wrong here?

Re: Invalid Bloglines subscription

Posted: Wed Aug 18, 2010 2:49 am
by aao
Same situation here. New to both bloglines and GreatNews. It found my feeds that exist in bloglines but just as the other poster states I cannot view the content of those feeds without detaching.

Re: Invalid Bloglines subscription

Posted: Wed Aug 18, 2010 2:53 am
by aao
Forgot to say, I am using the 387+388 binary distribution (There seemed to be no install program so I put the files into a directory and ran them).