Search found 1 match

by allgaeu_tobias
Wed Jun 22, 2011 8:22 am
Forum: GreatNews Development
Topic: GreatNews 1.0.390-ktm
Replies: 26
Views: 101905

Re: GreatNews 1.0.390-ktm

I tried to update my installed build 386 to build 390. Upon program start I got the following message: --------------------------- GreatNews --------------------------- The database file needs to be upgraded to work with this version of GreatNews. It won't be compatible with older versions of GreatN...

Go to advanced search